<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>"Concrete" evidence of Trump-Russia collusion exists, the Guardian reports. - via CinziaBackInTown - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="&quot;Concrete&quot; evidence of Trump-Russia collusion exists, the Guardian reports. - via CinziaBackInTown - Newsvine" />
<meta name="description" content="
Guardian&nbsp;Report Claims U.S. Has &quot;Concrete Evidence&quot; of Trump-Russia Collusion
&nbsp;" />
<meta name="author" content="CinziaBackInTown" />
<meta name="canonical" content="https://cinzia04.newsvine.com/_news/2017/04/13/37302917-concrete-evidence-of-trump-russia-collusion-exists-the-guardian-reports" />
<meta name="section" content="{&quot;domainName&quot;:&quot;cinzia04&quot;,&quot;displayName&quot;:&quot;CinziaBackInTown&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cinzia045885CD53-FDDD-0128-8C71-778FAA915DB9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cinzia04.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1354011360,&quot;numSeeds&quot;:&quot;367&quot;,&quot;numComments&quot;:&quot;25530&quot;,&quot;numArticles&quot;:&quot;183&quot;,&quot;watchers&quot;:2}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37302917,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;CinziaBackInTown&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;cinzia04&quot;,&quot;tags&quot;:[&quot;fbi&quot;,&quot;russia&quot;,&quot;trump&quot;,&quot;politics&quot;,&quot;gop&quot;,&quot;republicans&quot;,&quot;impeachment&quot;,&quot;donald-trump&quot;,&quot;collusion&quot;,&quot;james-clapper&quot;,&quot;concrete-evidence&quot;,&quot;hillary-clinton-related&quot;,&quot;jake-tappers&quot;,&quot;ben-mathis-lilley&quot;],&quot;seedSource&quot;:&quot;Slate&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.201.103.205" />
<meta name="date" content="May 13, 2017, 5:31 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37302917" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=cinzia0429C81A05-1A58-891E-2681-30979831B6ED.jpg&width=original" />
<meta property="og:url" content="https://cinzia04.newsvine.com/_news/2017/04/13/37302917-concrete-evidence-of-trump-russia-collusion-exists-the-guardian-reports" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Concrete&quot; evidence of Trump-Russia collusion exists, the Guardian reports." />
<meta property="og:description" content="Guardian&amp;nbsp;Report Claims U.S. Has &quot;Concrete Evidence&quot; of Trump-Russia Collusion
&amp;nbsp;" />
<meta property="nv:contentId" content="37302917" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51738" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e9d6495bc53fd2cd72c6eb24f29c39f6bb7332d1.css?v=51738" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/8cd031ab1dcc8ab0ef7f8f9447c35673d6336b9a.js?v=51738"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/975411cfcabaeba338f48a5fe1b2af0bfe2f58df.css?v=51738" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/e2c2ce2b577c001ba072b041b4e1fcd1eda5baa5.js?v=51738"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F04%2F13%2F37302917-concrete-evidence-of-trump-russia-collusion-exists-the-guardian-reports&amp;rand=1636965074&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F04%2F13%2F37302917-concrete-evidence-of-trump-russia-collusion-exists-the-guardian-reports&amp;rand=1636965074&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cinzia045885CD53-FDDD-0128-8C71-778FAA915DB9.jpg&amp;width=80"
		data-domain-name="cinzia04"
		data-display-name="CinziaBackInTown">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cinzia045885CD53-FDDD-0128-8C71-778FAA915DB9.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://cinzia04.newsvine.com/" rel="twipsy" title="View CinziaBackInTown's Column"  data-placement="bottom">
				CinziaBackInTown			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://absolutelynopolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynopolitics&quot;,&quot;displayName&quot;:&quot;Absolutely NO Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynopolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5091&quot;,&quot;articleCount&quot;:&quot;3626&quot;,&quot;seedCount&quot;:&quot;11626&quot;,&quot;memberCount&quot;:&quot;112&quot;,&quot;description&quot;:&quot;Join this Nation if you are tired of all the political bickering, and want to get away from it all.&quot;,&quot;createDate&quot;:1278326400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494698123,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely NO Politics"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70"
		data-domain-name="absolutelynopolitics"
		data-display-name="Absolutely NO Politics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7810&quot;,&quot;seedCount&quot;:&quot;47856&quot;,&quot;memberCount&quot;:&quot;3223&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494710692,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://counterterrorism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;counterterrorism&quot;,&quot;displayName&quot;:&quot;Counterterrorism&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/counterterrorism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;283&quot;,&quot;articleCount&quot;:&quot;3129&quot;,&quot;seedCount&quot;:&quot;22800&quot;,&quot;memberCount&quot;:&quot;341&quot;,&quot;description&quot;:&quot;Dedicated to fighting terrorism, both foreign and domestic. See the flag, get a clue.&quot;,&quot;createDate&quot;:1163169300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494708952,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Counterterrorism"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70"
		data-domain-name="counterterrorism"
		data-display-name="Counterterrorism">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democratsdoingitbetter.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democratsdoingitbetter&quot;,&quot;displayName&quot;:&quot;Democrats Doing it Better !!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cinzia04031FBD27-F8E5-96F8-A93B-026CA05C0D45.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democratsdoingitbetter.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14244&quot;,&quot;articleCount&quot;:&quot;770&quot;,&quot;seedCount&quot;:&quot;3582&quot;,&quot;memberCount&quot;:&quot;156&quot;,&quot;description&quot;:&quot;A place to discuss Progressive ideology, allowing openly honest conversations. Make &amp;amp; Take Nothing Personal.&quot;,&quot;createDate&quot;:1450436520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494680851,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Democrats Doing it Better !!"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cinzia04031FBD27-F8E5-96F8-A93B-026CA05C0D45.jpg&amp;width=70"
		data-domain-name="democratsdoingitbetter"
		data-display-name="Democrats Doing it Better !!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cinzia04031FBD27-F8E5-96F8-A93B-026CA05C0D45.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://fromrussiawithlove.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fromrussiawithlove&quot;,&quot;displayName&quot;:&quot;From Russia With Love \u2764&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fromrussiawithlove.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16037&quot;,&quot;articleCount&quot;:&quot;63&quot;,&quot;seedCount&quot;:&quot;524&quot;,&quot;memberCount&quot;:&quot;56&quot;,&quot;description&quot;:&quot;Reporting and investigations related to the Trump-Putin bromance&quot;,&quot;createDate&quot;:1488998640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494720797,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="From Russia With Love ❤"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70"
		data-domain-name="fromrussiawithlove"
		data-display-name="From Russia With Love ❤">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3212&quot;,&quot;seedCount&quot;:&quot;27883&quot;,&quot;memberCount&quot;:&quot;1144&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494713065,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="HPRefugees 🌐"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11350&quot;,&quot;seedCount&quot;:&quot;82613&quot;,&quot;memberCount&quot;:&quot;2618&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494704031,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://outsidethestates.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;outsidethestates&quot;,&quot;displayName&quot;:&quot;Outside the States&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=margaretkatheryn2C21DCB6-C7EE-FC87-CABE-5B0DD3C88F45.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/outsidethestates.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9991&quot;,&quot;articleCount&quot;:&quot;360&quot;,&quot;seedCount&quot;:&quot;3888&quot;,&quot;memberCount&quot;:&quot;63&quot;,&quot;description&quot;:&quot;News and Events that shape the World beyond the shores of the US&quot;,&quot;createDate&quot;:1371912660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494695715,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Outside the States"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=margaretkatheryn2C21DCB6-C7EE-FC87-CABE-5B0DD3C88F45.jpg&amp;width=70"
		data-domain-name="outsidethestates"
		data-display-name="Outside the States">
		<img src="https://m.newsvine.com/servista/imagesizer?file=margaretkatheryn2C21DCB6-C7EE-FC87-CABE-5B0DD3C88F45.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://quacks.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;quacks&quot;,&quot;displayName&quot;:&quot;Quirks, Quarks &amp; Quacks&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=hallux16D9BB7CC-552B-DF21-2976-5B8D9E45C998.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/quacks.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12824&quot;,&quot;articleCount&quot;:&quot;205&quot;,&quot;seedCount&quot;:&quot;452&quot;,&quot;memberCount&quot;:&quot;12&quot;,&quot;description&quot;:&quot;?&quot;,&quot;createDate&quot;:1422817380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494682584,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Quirks, Quarks &amp; Quacks"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=hallux16D9BB7CC-552B-DF21-2976-5B8D9E45C998.jpg&amp;width=70"
		data-domain-name="quacks"
		data-display-name="Quirks, Quarks &amp; Quacks">
		<img src="https://m.newsvine.com/servista/imagesizer?file=hallux16D9BB7CC-552B-DF21-2976-5B8D9E45C998.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6077&quot;,&quot;seedCount&quot;:&quot;21213&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494720670,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thedaysofourvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thedaysofourvine&quot;,&quot;displayName&quot;:&quot;The Days of our Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thedaysofourvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12765&quot;,&quot;articleCount&quot;:&quot;548&quot;,&quot;seedCount&quot;:&quot;182&quot;,&quot;memberCount&quot;:&quot;25&quot;,&quot;description&quot;:&quot;Like sands through the hour glass, so are the Days of our Vine.&quot;,&quot;createDate&quot;:1421498940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494442178,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Days of our Vine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=70"
		data-domain-name="thedaysofourvine"
		data-display-name="The Days of our Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3929&quot;,&quot;seedCount&quot;:&quot;33872&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714612,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The People's Nation"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://whoresandsluts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;whoresandsluts&quot;,&quot;displayName&quot;:&quot;Whores and Sluts&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/whoresandsluts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5140&quot;,&quot;articleCount&quot;:&quot;992&quot;,&quot;seedCount&quot;:&quot;6193&quot;,&quot;memberCount&quot;:&quot;77&quot;,&quot;description&quot;:&quot;Women who believe in having sexual relations for more than just procreation....&quot;,&quot;createDate&quot;:1279210860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494675243,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Whores and Sluts"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70"
		data-domain-name="whoresandsluts"
		data-display-name="Whores and Sluts">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;1937&quot;,&quot;seedCount&quot;:&quot;29809&quot;,&quot;memberCount&quot;:&quot;2266&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494716548,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="YOU CAN'T FIX STUPID"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		We are all the same where it counts, being human.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;183 
		Seeds:&nbsp;367 
		Comments:&nbsp;25530 
		Since:&nbsp;Nov 2012	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37302917"><div class="j-article-column c-article-column" 
			data-domain="cinzia04" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="&quot;Concrete&quot; evidence of Trump-Russia collusion exists, the Guardian reports." 
			data-content-id="37302917"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> "Concrete" evidence of Trump-Russia collusion exists, the Guardian reports.</h1>

					<div class="j-abuse-reports" data-content-id="37302917">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://cinzia04.newsvine.com/">CinziaBackInTown</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.slate.com/blogs/the_slatest/2017/04/13/_concrete_evidence_of_trump_russia_collusion_exists_the_guardian_reports.html?wpsrc=sh_all_dt_tw_ru"><img src="//www.google.com/s2/favicons?domain=slate.com" alt="SOURCE FAVICON" />Slate</a></span>
						</div>
			<div class="c-dateline">Seeded on Thu Apr 13, 2017 10:05 AM</div>

			<div class="c-tags"><ul><li><a href="/fbi" rel="tag">fbi</a></li><li><a href="/russia" rel="tag">russia</a></li><li><a href="/trump" rel="tag">trump</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/gop" rel="tag">gop</a></li><li><a href="/republicans" rel="tag">republicans</a></li><li><a href="/impeachment" rel="tag">impeachment</a></li><li><a href="/donald-trump" rel="tag">donald-trump</a></li><li><a href="/collusion" rel="tag">collusion</a></li><li><a href="/james-clapper" rel="tag">james-clapper</a></li><li><a href="/concrete-evidence" rel="tag">concrete-evidence</a></li><li><a href="/hillary-clinton-related" rel="tag">hillary-clinton-related</a></li><li><a href="/jake-tappers" rel="tag">jake-tappers</a></li><li><a href="/ben-mathis-lilley" rel="tag">ben-mathis-lilley</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="25" data-content-id="37302917"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="CinziaBackInTown" data-content-type="" data-domain-name="cinzia04" data-content-id="37302917" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=cinzia0429C81A05-1A58-891E-2681-30979831B6ED.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote><p>
<em>Guardian</em>&nbsp;Report Claims U.S. Has "Concrete Evidence" of Trump-Russia Collusion
</p></blockquote></p><p>&nbsp;</p><p>Buried in the last paragraph of a&nbsp;<a href="https://www.theguardian.com/uk-news/2017/apr/13/british-spies-first-to-spot-trump-team-links-russia" target="_blank"><em>Guardian</em>&nbsp;story</a>&nbsp;about British intelligence alerting the U.S. to&nbsp;<a href="https://www.nytimes.com/2017/02/14/us/politics/russia-intelligence-communications-trump.html" target="_blank">contact between Trump advisers and Russian officials</a>&nbsp;is this sort-of bombshell:</p>
<blockquote><p>One source suggested the official [American] investigation was making progress. &ldquo;They now have specific concrete and corroborative evidence of collusion,&rdquo; the source said. &ldquo;This is between people in the Trump campaign and agents of [Russian] influence relating to the use of hacked material.&rdquo;</p></blockquote>
<p>That's a bombshell because evidence that Trump advisers were involved in any way with the release of hacked Hillary Clinton-related emails would be an impeachment-level smoking gun in a scandal that currently involves a lot of reports about sketchy relationships but no proof of clearly illegal conduct. It's only&nbsp;<em>sort of</em>&nbsp;a bombshell because, well, who is this one random source and why does he/she seem to be the only person anywhere who knows this potentially world-shaking information?</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.slate.com/blogs/the_slatest/2017/04/13/_concrete_evidence_of_trump_russia_collusion_exists_the_guardian_reports.html?wpsrc=sh_all_dt_tw_ru" target="_blank"><a href="http://www.slate.com/blogs/the_slatest/2017/04/13/_concrete_evidence_of_trump_russia_collusion_exists_the_guardian_reports.html?wpsrc=sh_all_dt_tw_ru">http://www.slate.com/blogs/the_slatest/2017/04/13/_concrete_evidence_of_trump_russia_collusion_exists_the_guardian_reports.html?wpsrc=sh_all_dt_tw_ru</a></a></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13034&quot;,&quot;seedCount&quot;:&quot;112172&quot;,&quot;memberCount&quot;:&quot;2720&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712220,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2460&quot;,&quot;seedCount&quot;:&quot;22208&quot;,&quot;memberCount&quot;:&quot;1381&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494717882,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7810&quot;,&quot;seedCount&quot;:&quot;47856&quot;,&quot;memberCount&quot;:&quot;3223&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494710692,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://convergentthinkers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;convergentthinkers&quot;,&quot;displayName&quot;:&quot;Convergent thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/convergentthinkers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15730&quot;,&quot;articleCount&quot;:&quot;166&quot;,&quot;seedCount&quot;:&quot;1083&quot;,&quot;memberCount&quot;:&quot;29&quot;,&quot;description&quot;:&quot;Opposing views with ability to debate, contribute and comment civily.&quot;,&quot;createDate&quot;:1479206100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494706078,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="convergentthinkers"
		data-display-name="Convergent thinkers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://convergentthinkers.newsvine.com/" class="c-group-name">Convergent thinkers</a></li><li class="">
	<a href="https://counterterrorism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;counterterrorism&quot;,&quot;displayName&quot;:&quot;Counterterrorism&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/counterterrorism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;283&quot;,&quot;articleCount&quot;:&quot;3129&quot;,&quot;seedCount&quot;:&quot;22800&quot;,&quot;memberCount&quot;:&quot;341&quot;,&quot;description&quot;:&quot;Dedicated to fighting terrorism, both foreign and domestic. See the flag, get a clue.&quot;,&quot;createDate&quot;:1163169300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494708952,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70"
		data-domain-name="counterterrorism"
		data-display-name="Counterterrorism">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://counterterrorism.newsvine.com/" class="c-group-name">Counterterrorism</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3549&quot;,&quot;seedCount&quot;:&quot;27476&quot;,&quot;memberCount&quot;:&quot;1469&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494717219,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://democratsdoingitbetter.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democratsdoingitbetter&quot;,&quot;displayName&quot;:&quot;Democrats Doing it Better !!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cinzia04031FBD27-F8E5-96F8-A93B-026CA05C0D45.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democratsdoingitbetter.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14244&quot;,&quot;articleCount&quot;:&quot;770&quot;,&quot;seedCount&quot;:&quot;3582&quot;,&quot;memberCount&quot;:&quot;156&quot;,&quot;description&quot;:&quot;A place to discuss Progressive ideology, allowing openly honest conversations. Make &amp;amp; Take Nothing Personal.&quot;,&quot;createDate&quot;:1450436520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494680851,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cinzia04031FBD27-F8E5-96F8-A93B-026CA05C0D45.jpg&amp;width=70"
		data-domain-name="democratsdoingitbetter"
		data-display-name="Democrats Doing it Better !!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cinzia04031FBD27-F8E5-96F8-A93B-026CA05C0D45.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democratsdoingitbetter.newsvine.com/" class="c-group-name">Democrats Doing it Better !!</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;416&quot;,&quot;seedCount&quot;:&quot;4585&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://fromrussiawithlove.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fromrussiawithlove&quot;,&quot;displayName&quot;:&quot;From Russia With Love \u2764&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fromrussiawithlove.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16037&quot;,&quot;articleCount&quot;:&quot;64&quot;,&quot;seedCount&quot;:&quot;526&quot;,&quot;memberCount&quot;:&quot;56&quot;,&quot;description&quot;:&quot;Reporting and investigations related to the Trump-Putin bromance&quot;,&quot;createDate&quot;:1488998640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494718244,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70"
		data-domain-name="fromrussiawithlove"
		data-display-name="From Russia With Love ❤">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idle194FAED5-45C5-464C-29D5-0E28985BC4B8.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://fromrussiawithlove.newsvine.com/" class="c-group-name">From Russia With Love ❤</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11350&quot;,&quot;seedCount&quot;:&quot;82613&quot;,&quot;memberCount&quot;:&quot;2618&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494704031,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://hprefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hprefugees&quot;,&quot;displayName&quot;:&quot;HPRefugees \ud83c\udf10&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/hprefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11918&quot;,&quot;articleCount&quot;:&quot;3212&quot;,&quot;seedCount&quot;:&quot;27883&quot;,&quot;memberCount&quot;:&quot;1144&quot;,&quot;description&quot;:&quot;IMPORTANT INFORMATION TO VIEW&quot;,&quot;createDate&quot;:1401449820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494713065,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70"
		data-domain-name="hprefugees"
		data-display-name="HPRefugees 🌐">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fb-derekbeauchemin1500F16E1-354A-28F2-6330-A23C6E49550B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://hprefugees.newsvine.com/" class="c-group-name">HPRefugees 🌐</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11270&quot;,&quot;seedCount&quot;:&quot;86898&quot;,&quot;memberCount&quot;:&quot;3021&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494717223,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://quacks.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;quacks&quot;,&quot;displayName&quot;:&quot;Quirks, Quarks &amp; Quacks&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=hallux16D9BB7CC-552B-DF21-2976-5B8D9E45C998.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/quacks.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12824&quot;,&quot;articleCount&quot;:&quot;205&quot;,&quot;seedCount&quot;:&quot;452&quot;,&quot;memberCount&quot;:&quot;12&quot;,&quot;description&quot;:&quot;?&quot;,&quot;createDate&quot;:1422817380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494682584,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=hallux16D9BB7CC-552B-DF21-2976-5B8D9E45C998.jpg&amp;width=70"
		data-domain-name="quacks"
		data-display-name="Quirks, Quarks &amp; Quacks">
		<img src="https://m.newsvine.com/servista/imagesizer?file=hallux16D9BB7CC-552B-DF21-2976-5B8D9E45C998.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://quacks.newsvine.com/" class="c-group-name">Quirks, Quarks & Quacks</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6077&quot;,&quot;seedCount&quot;:&quot;21212&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="c-hide">
	<a href="https://the-democratic-party.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;the-democratic-party&quot;,&quot;displayName&quot;:&quot;The Democratic Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/the-democratic-party.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15093&quot;,&quot;articleCount&quot;:&quot;1293&quot;,&quot;seedCount&quot;:&quot;8353&quot;,&quot;memberCount&quot;:&quot;840&quot;,&quot;description&quot;:&quot;advocating for a Democratic Congress and Presidency. the tea Party's over.&quot;,&quot;createDate&quot;:1464192720,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494712964,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70"
		data-domain-name="the-democratic-party"
		data-display-name="The Democratic Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft71926FFB550F-722A-1E00-6506-9321EF80B6EA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://the-democratic-party.newsvine.com/" class="c-group-name">The Democratic Party</a></li><li class="c-hide">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;3929&quot;,&quot;seedCount&quot;:&quot;33872&quot;,&quot;memberCount&quot;:&quot;984&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494714612,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="c-hide">
	<a href="https://thepollination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thepollination&quot;,&quot;displayName&quot;:&quot;The PolliNATION&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewitt5EA47B5B-0E7B-2A3B-7A04-5C25F2106BE1.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thepollination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13255&quot;,&quot;articleCount&quot;:&quot;134&quot;,&quot;seedCount&quot;:&quot;802&quot;,&quot;memberCount&quot;:&quot;31&quot;,&quot;description&quot;:&quot;The Reading and Thinking Nation&quot;,&quot;createDate&quot;:1434486360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494685364,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewitt5EA47B5B-0E7B-2A3B-7A04-5C25F2106BE1.uncropped.jpg&amp;width=70"
		data-domain-name="thepollination"
		data-display-name="The PolliNATION">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewitt5EA47B5B-0E7B-2A3B-7A04-5C25F2106BE1.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thepollination.newsvine.com/" class="c-group-name">The PolliNATION</a></li><li class="c-hide">
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2589&quot;,&quot;seedCount&quot;:&quot;11245&quot;,&quot;memberCount&quot;:&quot;344&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494715878,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spiritandpurpose.newsvine.com/" class="c-group-name">The Spirit And The Purpose</a></li><li class="c-hide">
	<a href="https://whoresandsluts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;whoresandsluts&quot;,&quot;displayName&quot;:&quot;Whores and Sluts&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/whoresandsluts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5140&quot;,&quot;articleCount&quot;:&quot;992&quot;,&quot;seedCount&quot;:&quot;6193&quot;,&quot;memberCount&quot;:&quot;77&quot;,&quot;description&quot;:&quot;Women who believe in having sexual relations for more than just procreation....&quot;,&quot;createDate&quot;:1279210860,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494675243,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70"
		data-domain-name="whoresandsluts"
		data-display-name="Whores and Sluts">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kj031056-149F765F9-30B1-59AC-7B5D-840FE032E9B7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://whoresandsluts.newsvine.com/" class="c-group-name">Whores and Sluts</a></li><li class="c-hide">
	<a href="https://michaelsnew.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;michaelsnew&quot;,&quot;displayName&quot;:&quot;YOU CAN'T FIX STUPID&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/michaelsnew.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10265&quot;,&quot;articleCount&quot;:&quot;1937&quot;,&quot;seedCount&quot;:&quot;29809&quot;,&quot;memberCount&quot;:&quot;2266&quot;,&quot;description&quot;:&quot;Fighting stupidity one vote at a time..LEFT WING Nation..Read Info about Nation BEFORE Applying.&quot;,&quot;createDate&quot;:1378264680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494716548,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70"
		data-domain-name="michaelsnew"
		data-display-name="YOU CAN'T FIX STUPID">
		<img src="https://m.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord0E63F6C7-39AF-59BC-A43A-3FDF51ACFABB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://michaelsnew.newsvine.com/" class="c-group-name">YOU CAN'T FIX STUPID</a></li><li class="j-more c-more"><a href="#show_more">5 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37302917" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1494721876 -->